Raven Connected app is not communicating with Raven
Follow
-
Symptoms:
- Raven Connected Web or Mobile app is not communicating with the device.
Cause:
- If your vehicle and/or smartphone in an enclosed garage or underground building cellular reception could be disrupted.
Resolution:
- Move to a location above ground where cellular connectivity is improved. If this does not fix the issue proceed to step 2.
- Manually shutdown and restart Raven. Follow the procedure here. If this did not fix the issue, see step 3.
- If there is a satellite icon on the top left corner of Raven’s screen or the previous steps did not fix the issue please submit a support ticket.
Comments
0 comments
Article is closed for comments.