Error during activation Follow
Symptoms:
- Error during installation
- Blue checkmark appears repeatedly but never moves beyond into Raven widgets
Cause:
- This can happen if Raven does not acquire cell reception or is in a poor cell reception area like an underground garage.
- Billing details have not been added to the Web App (business accounts)
Resolution:
Please try the following:
- Move to an area where you know cell reception is good and try again
If cell reception is good, reboot your Raven and wait for it to boot up and acquire cell reception (about 2 min). Rebooting instructions can be found here.
Alternatively, try the following:
- Log into the Web App, you will be prompted to enter your billing details. You will have received an email with a temporary password, if you have not received it, check your spam folder. If you are still unable to find it create a support ticket.
- If the issue persists after entering your billing information and trying the steps above for cellular connectivity, create a support ticket.
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